• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OVA with static mac address is not able to reach the network




 
#1

I recently deployed the Mobiso OVA. I booted the system, ran the initial configuration program and then remembered that I forgot to set the MAC address. I shutdown the system and set the MAC in VMWare and then booted it back up. However the system is no longer able to reach the network.

I have tried to re-IP the system several times however I still cannot get it on the network. 
Is there any way to fix this or do I have to re-deploy the OVA?



Reply




 
#2

Hi Maria,

This can be resolved without needing to redeploy the OVA. 

Problem:  A static MAC address is assigned to the virtual machine but the system is not on the network.
This is caused when the static MAC address is assigned to the virtual machine after it has already been booted up.

Solution:  To resolve this issue it will be necessary to run the following command and delete a file that contains the MAC addresses.
      rm -f /etc/udev/rules.d/70-persistent-net.rules
Once the file is removed, reboot the system and it should then be able to connect to the network.

Note: Mobiso licensing is keyed to the MAC address. Changing the MAC address will require re-licensing the Mobiso server. If this is done after the system has already been in service, re-licensing fees may apply.


This issue is also covered in the Troubleshooting section of the OVA Installation Guide.
Lyrix Inc.
Sr. Systems Engineer



Reply




 
#3

Thanks. That fixed my issue.



Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.